Jetboost - Intermittent issues loading Jetboost Dashboard – Incident details

Intermittent issues loading Jetboost Dashboard

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Dashboard

Degraded performance from 1:17 PM to 4:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. You may see degraded performance and timeouts while using the Jetboost Dashboard.