Jetboost - Jetboost currently inaccessible – Incident details

Jetboost currently inaccessible

Resolved
Operational
Started almost 2 years agoLasted about 1 hour

Affected

Boosters

Operational from 11:46 PM to 1:04 AM

Dashboard

Operational from 11:46 PM to 1:04 AM

Updates
  • Resolved
    Update

    Still fully operational. Closing incident again.

  • Resolved
    Resolved

    Closing this incident as Jetboost remains fully operational with our workaround.

  • Monitoring
    Monitoring

    Our hosting provider is still experiencing major issues, but we've deployed a workaround.

    Jetboost should be working properly now on all sites and the Dashboard is operational again.

    We will continue to monitor the situation as this is a temporary workaround while we wait for our hosting provider to resolve their outage.

    Thank you

  • Investigating
    Investigating

    Our hosting provider is currently experiencing a major DNS incident. Some users may not be able to access your Jetboost Dashboard at this time. Jetboost features on your website may not be functioning either.

    We sincerely apologize for the outage and are hoping service will be restored as soon as possible. We will provide updates as frequently as we can during this time.

    Thank you.